Facebook Connectivity Failures

Incident Report for Zeta Marketing Platform

Resolved

The Facebook Data Access Renewal was expedited and is now complete. We are currently monitoring to determine the impact, and Facebook Exports should resume. Please contact hubsupport@zetaglobal.com if you continue to have any issues.
Posted Apr 17, 2025 - 08:53 PDT

Investigating

We are detecting issues with connectivity to Facebook from the Zeta Marketing Platform. The root cause has already been identified as an overdue "Data Access Renewal" with Meta, which we are working through with their support. Expected timeline for this review with Meta may be several days, but we are working to ensure we can reduce this timeline with them.
Posted Apr 17, 2025 - 08:21 PDT
This incident affected: Data Import and Export Services (Export Service).