The issue affecting reporting access has been fully resolved. Following a period of successful monitoring, all systems are stable and operating as expected. Thank you for your patience throughout this incident.
Posted Jun 19, 2025 - 08:14 PDT
Monitoring
The intermittent issue affecting report access has been resolved, and reports are now loading as expected. We are actively monitoring the system to ensure continued stability. A final update will be shared once full resolution is confirmed. Thank you for your continued patience and understanding.
Posted Jun 19, 2025 - 07:52 PDT
Identified
We’ve identified a severity level 2 issue currently impacting the reporting functionality. Users may encounter errors when attempting to access reports. Our engineering team is actively investigating the root cause and working to restore full functionality as quickly as possible. We will continue to share updates as they become available. Thank you for your patience and understanding.