People API failures affecting web tracking services
Incident Report for Zeta Marketing Platform
Resolved
The issue has been resolved and our team will publish the RCA within the next five days.
Posted Jan 14, 2025 - 16:11 PST
Update
The root cause of the issue has been identified and resolved. The technology team is continuing to monitor the situation closely to ensure stability.
Posted Jan 14, 2025 - 15:44 PST
Update
Our technology team continues to actively monitor the system and is investigating the root cause of the issue to ensure long-term stability. More updates will be posted.
Posted Jan 14, 2025 - 14:45 PST
Monitoring
The People API has recovered, and failure rates have returned to normal. Our technology team continues to actively monitor the system and is investigating the root cause of the issue to ensure long-term stability. Further updates will be provided as we make additional progress.
Posted Jan 14, 2025 - 13:14 PST
Identified
The People API has recovered, and failure rates have returned to normal. Our technology team continues to actively monitor the system and is investigating the root cause of the issue to ensure long-term stability. Further updates will be provided as we make additional progress.
Posted Jan 14, 2025 - 12:46 PST
Investigating
We are currently experiencing intermittent API failures affecting user updates and event tracking through the P13N javascript web tag. Our technology team is actively investigating the issue and working towards a resolution. Further updates will be provided as the troubleshooting progresses.
Posted Jan 14, 2025 - 12:36 PST
This incident affected: API (People API).